All times are UTC-06:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Sep 18, 2012 10:00 pm 
Offline

Joined: Sat Nov 05, 2011 9:59 am
Posts: 59
Location: Bloomington, IL
Anyone have functional flash drives under the latest debian unstable? They where working at one point, but with all the latest updates I am now getting:

"dbus error org.gtk.private.remotevolumemonitor.failed"

From PCManFM and Nautilus and EFM also fails to mount removable media. Is it just my Bodhi build seeing this or are other people having trouble with flash drives on a fully up to date Debian ARMHF?

~Jeff

_________________
Bodhi Linux - http://bodhilinux.com


Top
   
PostPosted: Wed Sep 19, 2012 7:58 am 
Offline

Joined: Wed Jul 01, 2009 4:35 pm
Posts: 94
Location: Italy
In the last week I have not updated my unstable, so I try to update today, and test it.
Usually I insert usb memory key or SD memory cards and they work fine!
TOday I will test with the last update and even with an external HDD via usb.

I have installed the debian armhf unstable via the last Efika MX installer script https://github.com/wschaub/install-armhf


Quote:
Anyone have functional flash drives under the latest debian unstable? They where working at one point, but with all the latest updates I am now getting:

"dbus error org.gtk.private.remotevolumemonitor.failed"

From PCManFM and Nautilus and EFM also fails to mount removable media. Is it just my Bodhi build seeing this or are other people having trouble with flash drives on a fully up to date Debian ARMHF?

~Jeff

_________________
http://deliriotecnologico.blogspot.com


Top
   
PostPosted: Wed Sep 19, 2012 9:30 am 
Offline

Joined: Sat Nov 05, 2011 9:59 am
Posts: 59
Location: Bloomington, IL
Thanks for taking the time to let me know it works for you - must be something foobared in my image. I'll roll a new file system using the latest ARMHF script and see if that resolves my issue.

~Jeff

_________________
Bodhi Linux - http://bodhilinux.com


Top
   
PostPosted: Wed Sep 19, 2012 5:51 pm 
Offline

Joined: Wed Jul 01, 2009 4:35 pm
Posts: 94
Location: Italy
I have updated now my debian unstable, rebooted, and I can confirm that it mount perfectly even usb external HDD.
Quote:
Thanks for taking the time to let me know it works for you - must be something foobared in my image. I'll roll a new file system using the latest ARMHF script and see if that resolves my issue.

~Jeff

_________________
http://deliriotecnologico.blogspot.com


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
PowerDeveloper.org: Copyright © 2004-2012, Genesi USA, Inc. The Power Architecture and Power.org wordmarks and the Power and Power.org logos and related marks are trademarks and service marks licensed by Power.org.
All other names and trademarks used are property of their respective owners. Privacy Policy
Powered by phpBB® Forum Software © phpBB Group