All times are UTC-06:00




Post new topic  Reply to topic  [ 17 posts ] 
Author Message
 Post subject:
PostPosted: Mon Jan 16, 2012 3:31 pm 
Offline

Joined: Wed Jan 11, 2012 2:13 pm
Posts: 5
The installation with a "modified" Maverick installer, runs smoothly like the original one, and it ends shutdowning the SB.
At reboot the CapsLock blinks three times, but nothing appears on screen. Something is missing...

Now booting again with ArmHf-3D SD, and mounting the SSD's bootfs
shows:
Code:
#ls -l /mnt/sda1
-rw-r--r-- 1 demo root 901149 Jun 10 2011 System.map-2.6.31.14.23-efikamx
-rw-r--r-- 1 demo root 1132353 Jun 11 2011 System.map-2.6.39-2+armhf.1-mx5
-rw-r--r-- 1 demo root 442 Sep 24 13:34 boot.scr
-rw-r--r-- 1 demo root 442 Sep 24 13:14 boot.scr.bak
-rw-r--r-- 1 demo root 398 Jun 10 2011 boot.script
-rw-r--r-- 1 demo root 66064 Jun 10 2011 config-2.6.31.14.23-efikamx
-rw-r--r-- 1 demo root 79488 Jun 11 2011 config-2.6.39-2+armhf.1-mx5
drwxr-xr-x 2 demo root 1024 Aug 3 09:19 flash-kernel
-rw-r--r-- 1 demo root 6626805 Jun 10 2011 initrd.img-2.6.31.14.23-efikamx
-rw-r--r-- 1 demo root 5149543 Sep 24 13:32 initrd.img-2.6.39-2+armhf.1-mx5
drwxr-xr-x 2 demo root 12288 Oct 20 2010 lost+found
-rw-r--r-- 1 demo root 1996088 Sep 24 13:34 uImage
-rw-r--r-- 1 demo root 2052052 Jun 10 2011 uImage-2.6.31.14.23-efikamx
-rw-r--r-- 1 demo root 1996088 Aug 3 09:40 uImage-2.6.39-2+armhf.1-mx5
-rw-r--r-- 1 demo root 1996088 Sep 24 13:14 uImage.bak
-rw-r--r-- 1 demo root 5149607 Sep 24 13:34 uInitrd
-rw-r--r-- 1 demo root 6626869 Jun 10 2011 uInitrd-2.6.31.14.23-efikamx
-rw-r--r-- 1 demo root 5183599 Aug 3 09:40 uInitrd-2.6.39-2+armhf.1-mx5
-rw-r--r-- 1 demo root 5149508 Sep 24 13:14 uInitrd.bak
-rw-r--r-- 1 demo root 2051988 Jun 10 2011 vmlinuz-2.6.31.14.23-efikamx
-rw-r--r-- 1 demo root 1996024 Jun 11 2011 vmlinuz-2.6.39-2+armhf.1-mx5
adding uImage and uInitrd for 2.6.31.14.25 kernel and symbolic links to them (as I wrote in my previous post) makes the system bootable but impossible to login...

stan


Top
   
 Post subject:
PostPosted: Mon Jan 16, 2012 9:53 pm 
Offline
Genesi

Joined: Mon Jan 30, 2006 2:28 am
Posts: 409
Location: Finland
Hi,

Try booting from SD card, and then removing the value of the root password field form the /etc/shadow file of the SSD.

Then you should be able to boot from SSD again and log in as root without password.


Johan.

_________________
Johan Dams, Genesi USA Inc.
Director, Software Engineering

Yep, I have a blog... PurpleAlienPlanet


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 17 posts ] 

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
PowerDeveloper.org: Copyright © 2004-2012, Genesi USA, Inc. The Power Architecture and Power.org wordmarks and the Power and Power.org logos and related marks are trademarks and service marks licensed by Power.org.
All other names and trademarks used are property of their respective owners. Privacy Policy
Powered by phpBB® Forum Software © phpBB Group