All times are UTC-06:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Jul 29, 2012 2:06 am 
Offline

Joined: Wed May 02, 2012 11:21 am
Posts: 16
Hi, I have the problem with a smartbook under debian unstable with genesi repository, that when I plug in some headphones the microphone doesn't work anymore. Is there a solution for this?


Top
   
PostPosted: Wed Aug 01, 2012 12:30 am 
Offline

Joined: Sun Mar 27, 2011 1:18 pm
Posts: 183
Location: Hornell, NY
I think on the smartbook the headphone jack also doubles as a mic jack, it might be possible to switch back to the internal mic using alsamixer but I haven't tried that yet. I will see if I can figure out a way to re-produce this and find a workaround for you.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
PowerDeveloper.org: Copyright © 2004-2012, Genesi USA, Inc. The Power Architecture and Power.org wordmarks and the Power and Power.org logos and related marks are trademarks and service marks licensed by Power.org.
All other names and trademarks used are property of their respective owners. Privacy Policy
Powered by phpBB® Forum Software © phpBB Group